Setting up JXM

Unfortunately, the project does not currently have a Solaris release engineer, so this section is light on details. More devistating than that is that we don't know of an FTDI driver available for Solaris.

You need a 1.4 or better JRE to run JXM. You should be able to get one of these directly from Sun.

You need an implementation of javax.comm. You can also get one of these directly from Sun.

You need an FTDI FT232 driver. Good luck with that.

If you get all of that, then "java -jar jxm.jar" should work.

If you're having trouble, the best place to turn for help is the XM411 software support forum.